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1. Введение в Adobe Photoshop 
 

Это пособие посвящено практической работе в лучшем на сегодняшний 
день графическом редакторе – Adobe Photoshop, в котором важным условием 
успешной работы в Рhotoshop является практика. Photoshop стал 
графическим стандартом  -  в нем работают дизайнеры во всем мире.  

Графический редактор Adobe Photoshop был создан не за один год. 
Полтора десятка лет непрерывного развития программы были посвящены 
одной цели: совершенствованию средств управления цветом пикселов. В 
итоге сегодня мы имеем четыре отдельных механизма управления: 

- «традиционный» (панель инструментов); 
- «системный» (система палитр); 
- «функциональный» (панели свойств инструментов). 
Вся цифровая фотография основана на двух концепциях растровой 

графики. Первое: изображение представляется набором точек. Чем больше 
точек – тем лучше, тем больше технических возможностей для передачи 
объекта съемки. Второе: каждая точка имеет свой цвет, который можно 
записать числом в диапазоне от… и до… Чем шире диапазон – тем лучше, 
тем больше возможностей для выражения богатства красок. Обычно, для 
наглядности, цвет точки записывают не одним большим числом, а группой 
сравнительно малых чисел, которые называют цветовыми координатами. 
Существуют разные системы записи цветовых координат – их называют 
цветовыми пространствами.  

Итак, Вы решились освоить Photoshop, и, конечно, первое, что Вы 
сделали – это купили диск Adob'a.  

Установка 
Ничего сверхъестественного в установке именно этой программы нет, 

так что останавливаться подробно на ней не будем и, пока, мы смело 
нажимаем «Далее» или «ОК». 

Итак, после установки смело нажимаете «Пуск» и в программах 
найдете Adobe … В Adobe – Photoshop. Открылось серое окно.  

Слева – панель инструментов.  
Справа – информационные панели. Каждую из них можно 

свернуть/развернуть двойным щелчком по верхней синей полосе. 
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Верхнее меню:  

File : как всегда отвечает за операции, связанные с созданием, сохранением, 
открытием/закрытием файла. 

 Edit: редактирование файла. Изменение размеров выбранных объектов, 
некоторые операции с цветом, шаг назад/вперед. 

Image: Ваша будущая (пока) картинка и все, что с ней связано. В основном 
это размер и цветовая коррекция. 

Layer: Слои.. О слоях – позже. 

Select:. Выделение. 

Filter: Очень интересный пункт меню фильтр. 

View: Вспомогательные элементы, необходимые при работе.. 

Window. Установка и удаление Windows 95,98,ME,NT,XP по выбору. Меню 
Window позволяет включить/выключить панели справа. 

Help: Помощь.  

2. Создание нового файла 
 

File > New  

Открылось диалоговое окно создания нового файла. 

Имя файла (по умолчанию Untitled-1). 

Размер. 

Width (ширина) зададим 500 пикселей. Можно указывать в сантиметрах, 
точках… Лучше придерживаться пикселей или сантиметров. 

Height(длина) тоже 500. 

Resolution (разрешение) по умолчанию – 72 pixels/inch. Разрешение 
небольшое, подходит лишь для публикации работ в Internet. Если же плоды 
ваших фантазий предназначены для печати в типографии, необходимо 
увеличить разрешение до 300 dpi/ppi (dot per inch/pixels per inch). 

В Photoshop  – строка Preset Sizes (предустановленные размеры). Здесь 
можно указать точный размер будущего документа по заданным параметрам. 
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Например, 640*480, 800*600 ...px, или 468*60 px (размер баннера). Такие 
размеры, как правило, используются при работе с Web-графикой, поэтому 
автоматически им присваивается разрешение 72dpi. 

Однако здесь же можно задать размеры документа, предназначенного 
для печати. Например, А4, А3... Соответственно для таких документов задано 
разрешение 300 dpi. 

 
Mode (режим) либо Grayscale (черно-белый), либо RGB или CMYK. 

Если результат ваших плодов предназначен для показа в Интернете, 
выбираем RGB, ибо цвета в дальнейшем будут видны на экране монитора и 
останутся такими, какие вы их зададите. Если же собираетесь пустить 
творение на печать (будь то обычный цветной принтер или навороченный 
Heidelberg типографии) работайте только в CMYK если не хотите увидеть на 
бумаге вместо задуманного сиреневого фиолетовый цвет.  

 

  

RGB 
Цвет объекта складывается из трех 
составляющих: 
R – red – красный 
G – green – зеленый 
B – blue – синий 
Каждый из этих цветов может 
принимать значения от 0 до 255, в 
результате, если и R, и G и B равны 0, 
то конечный цвет черный, если равны 
255 – белый. Соответственно, чтобы 
получить к примеру зеленый цвет,  
R должен быть = 0, B=0, а G=255. 

CMYK 
Цвет объекта складывается из 
четырех составляющих: 
С – cyan – синий 
M – magenta – пурпурный 
Y – yellow – желтый 
K – black – черный 
Каждый из этих цветов может 
принимать значения от 0 до 100%, в 
результате, если и С, и M, и Y, и K 
равны 0, то конечный цвет белый. 
Чтобы получить желтый цвет, Y 
должен быть = 100%, остальные – 0. 

 
И последнее, что запрашивает Photoshop в этом окошке – 

первоначальный фон документа(Contents) – White(белый), Background (пока 
вы ничего не меняли он тоже белый) и Transparent («прозрачный» – 
отобразится как «мир в клеточку»). Его – transparent – и выбираем, заодно и 
разберемся с background. 

Нажимаем - ОК.  
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Слева на панели инструментов два квадратика черный (Foreground – 
передний) и под ним белый (Background – задний план). 

  
Такие же квадратики, но поменьше, есть в палитре Color. 
 

Нажмем на черненький в палитре Color. 
Квадратик теперь с белой рамкой, то есть 
активный цвет Foreground. Можем его менять. 
Для этого либо двигаем ползунки красного, 
зеленого и синего цвета, обозначенные 
соответственно R, G, B (или C, M, Y, K).  

 
Двойным щелчком по цвету Foreground(или Background) попадаем в 

Color Piker – подборщик цвета. 
 

 
 

Здесь можно подобрать цвет в любой из систем: HSB, RGB, CMYK, 
задавая при этом значения для каждой из компонент цвета в отдельности. 
Галочка «Only Web Colors» ставится для того, чтобы выбирать цвет только из 
безопасной Web-палитры. 

Есть две замечательные комбинации клавиш CTRL+BACK и 
ALT+BACK, их надо запомнить. 

ALT+BACK заливает документ цветом Foreground, а CTRL+BACK 
– цветом Background.   

Клавиша «Х» меняет эти цвета местами (Следите за раскладкой 
клавиатуры!) и, следовательно, дальнейшие CTRL+BACK и ALT+BACK 
изменят картинку с точностью до наоборот. Но не путайтесь Foreground 
останется Foreground’ом, а Background – Background’ом, какими бы цветами 
они не были. 

Вернемся к исходнику, нажав клавишу «D». Черное на белом. И 
продолжаем.  
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3. Панель инструментов 
 
Панель инструментов. Слева. Узенькая такая, длинненькая. Чуть ли не 

основное звено Photoshop'a. Понажимаем на некоторые элементы – вверху на 
палитре настроек будут их описания. 

Названия этих инструментов вы увидите, указав на них мышкой. 
Символ в скобках – клавиша клавиатуры, активизирующая тот или иной 
инструмент. 
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Палитра Layers 
 

 

На этом рисунке (взят из Help'a ): 
Normal: режим отображения слоя. 
Поэкспериментируйте с другими режимами. 
Opacity: 100% – абсолютная непрозрачность, 
можно поставить хоть 0% – слой будет не 
виден. 
Опции Lock (блокировка слоя в различных 
вариантах блокировки). 
Далее сами слои – каждый в своей строке. 
Слои LayerN, текстовый слой, «background» – 
слой основного фона, по умолчанию этот слой 
всегда полностью заблокирован, 
разблокировка возможна только при 
изменении его статуса (это можно сделать 
двойным нажатием по слою и нажатии ОК в 
появившемся меню - слой станет обычным с 
именем «Layer 0»). 
Активный слой, то есть тот, с которым 
работаем в данный момент подсвечивается 
синим цветом. Одним щелчком мыши по 
любому из слоев происходит его активизация. 
Активным может быть только один слой. 

 
Палитра цвета 

Служит для назначения цветов фона и 
переднего плана, а также для их 
редактирования в различных 
цветовых моделях (RGB, CMYK, 
HSB). Подробнее о моделях цвета и 
назначении палитры Color читайте 
здесь. 

 

 

Палитра истории 

 

В этой палитре отображаются 
последние действия, вами 
произведенные. Нажав на любое из 
предыдущих, мы «возвращается в 
прошлое». А в самом верху палитры – 
наш файл, беленький и чистенький, 
каким он был до всех произведенных 
манипуляций. Кликнув по нему, 
возвращаемся к исходному состоянию. 
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Палитра каналов 

Файл, в своем исходном состоянии, 
имеет 4 или 5 каналов. Если файл 
создан в режиме RGB, то канал под 
номером 1 соответствует R (красному 
цвету изображения), канал под 
номером 2 – G (зеленому цвету), 
канал под номером 3 – B (синему 
цвету). Четвертый канал - канал 
составляющего цвета. Каждый из них 
может быть отключен/включен из 
видимости нажатием на на палитре 
Channels. Соответственно, для 
системы CMYK, в палитре Channels 
будут указаны 5 каналов: C, M, Y и K. 

 

 

 

Палитра контуров 

 

Для работы с контурами существует 
палитра контуров (Paths) 
Допустим,  вы обвели какой-нибудь 
чайник или иной объект. Теперь 
посмотрите в палитру Paths. Ваш 
контур представлен там под именем 
Work Path. Если собираетесь этот 
контур в дальнейшем использовать, 
советую дать ему имя (двойной 
щелчок по Work Path) – это будет Path 
1. Если этого не сделать, то при 
создании следующего контура 
предудущий исчезнет, так как Work 
Path – контур рабочий.  

 
Палитра каталога цветов(Swatches) 

 
В этой палитре содержится набор готовых цветов (в виде маленьких 
квадратиков), каждый из которых вы можете активизировать, удалить, 
создать копию или новый цвет. Нажимаете на любой из них и цвет 
Foreground становится активным. Вы увидите изменения на панели 
инструментов или палитре Color: 
С помощью меню палитры можно загрузить (Load) один из 
стандартных наборов цветов или набор понтонных цветов. 
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4. Работа со слоями  

Для удобства работы с объектами изображение разбивается на слои, в 
каждом из которых находится независимая часть композиции. Без слоев в 
Photoshop'e не обойтись. Поэтому урок очень важен для дальнейшей работы. 

Действие слоев легко объяснить. Представьте, что вы модельер. Берете 
обычную кальку и рисуете на ней фигуру манекена. Далее следующий лист 
чистой кальки накладываете на готовый рисунок, рисуете поверх фигуры 
костюм. На следующем листе – шляпу. Поверх всего на другом листе кальки 
– кепку. Можно еще на одном листе нарисовать ботинки. В результате 
полная картина такая: фигура, одетая в костюм, на ногах – ботинки, а на 
голове – шляпа. Так вот костюм, ботинки, шляпа и сама фигура будут 
находиться на отдельных независимых слоях. Каждый из слоев (листов 
кальки) можно убрать; можно добавить другие. Именно такой принцип 
действует в Photoshop'e и других программах, использующих принцип слоев. 
В Photoshop предусмотрена отдельная палитра Layers (слои).  

На этом рисунке : 
 Normal: режим отображения слоя. 
Поэкспериментируйте с другими режимами. 
Opacity: 100% – абсолютная непрозрачность, 
можно поставить хоть 0% – слой будет не виден. 
Опции Lock (блокировка слоя – можно 
заблокировать по выбору только изменение 
картинки, перемещение , или всё ). 
Далее сами слои – каждый в своей строке. Каждый 
слой обозначается соотвественно его 
происхождению: текстовый слой – буквой «Т», 
обычные слои – под названиями LayerN, 
«Background» – слой основного фона, по 
умолчанию этот слой всегда полностью 
заблокирован, разблокировка возможна только 
при изменении его статуса(это можно сделать 
двойным нажатием по слою и нажатии ОК в 
появившемся меню – слой станет обычным с 
именем «Layer 0»). 

 

Активный слой, то есть тот, с которым работаем в данный момент 
подсвечивается синим цветом. Одним щелчком мыши по любому из слоев 
происходит его активизация. Активным может быть только один слой. 

Напротив каждого слоя слева стоит пиктограмма с глазом, это значит, 
что слой «видимый». Глаз можно «отключить», что дает слою 
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«невидимость». Тут же, рядом с глазом напротив активного слоя стоит 
пиктограмма  – еще одно подтверждение активности слоя. У неактивных 
слоев окошко для свободно, щелчок по нему даст появление такого значка: 

. Это значит, что активный слой ( ) будет связан с неактивным и любые 
трансформации с этими слоями будут общими : два слоя станут связанными 
(связанными могут быть два, три... или все слои при одном лишь активном). 

Внизу палитры слоев находятся маленькие иконки, каждая из которых 
также выполняет свою функцию.  

  Add a new layer style (добавить стиль слоя). При нажатии на эту 
кнопку открывается контекстное меню, в котором можно выбрать любой 
стиль (тень, свечение, обводка). То же самое можно сделать в окне Layer 
Style, открыв его двойным щелчком мыши по названию любого (кроме 
background) слоя. 

 Add a mask. Добавить слой-маску. Объяснить работу слоя-маски 
проще на примере, поэтому позже вспомним об этой кнопке. 

 Create a new set. Создание папки. 

 Create new fill or adjustment layer. Добавление корректирующего 
слоя. 

  Create new layer. Создание нового слоя. Новый слой можно создать, 
просто нажав на эту иконку. Если «взять» мышкой уже существующий слой 
и «перетащить» его на иконку, то получим новый слой - копию имеющегося. 
 

  Delete leyer. Удалить слой. При нажатии на иконку удаляется активный 
на данный момент слой. Можно опять-таки перетащить слой на иконку. Во 
втором случае, в отличие от первого, вопрос о подтверждении удаления слоя 
задаваться не будет. 

В правом верхнем углу палитры – маленький треугольник-стрелочка, 
открывает контекстное меню палитры. Здесь можно осуществить все 
основные вышеперечисленные операции. Кроме того, существуют операции 

Merge Down – объединение активного слоя с «низлежащим». 

Merge Visible – объединение видимых слоев (было несколько – стал один). 

Flatten Image – объединение всех слоев в единую картинку, которая будет 
представлена в виде слоя background.  
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5.Работа с контурами 
 
Контуры (Path) – это единственные векторные объекты в Photoshop, 

научиться работать с ними сложно, но использование программы без 
применения контуров смысла не имеет.  

Рассмотрим инструменты работы с контурами. 
 Selection Tool – стрелка. 
 Direct Selection Tool – «пустая стрелка», изменяет форму контура. 

Слева на панели инструментов найдем инструмент 
 Pen Tool (P) – контур. За этим инструментом скрываются 

вспомогательные инструменты контуров, их можно увидеть «длинным» 
щелчком мыши по инструменту). 

 Freeform Pen Tool – свободное перо. 
 Add Anchor Point Tool – «перо+». 
 Delete Anchor Point Tool – «перо– «. 
 Convert Point Tool – угол. 

 

1. Создание контура 

Итак, освободим рабочее пространство нашего файла: нажмем «D» и 
CTRL+ BACK. 

Выберем инструмент  Теперь нарисуем такую дугу: 

 

При активном инструменте «перо» с помощью мышки 
одним щелчком поставим точку (Е). На некотором 
расстоянии левее от (Е) поставим еще одну точку (D) 
и , не отпуская, ведем мышкой вверх и немного влево. 
Получается первая часть дуги между точками (Е) и 
(D). Отпускаем мышку. Делаем последний щелчок 
мышкой левее точки (D) (на рисунке это «вторая» 
точка (Е), самая левая), и, не отпуская мышку, 
придаем правильную форму для дуги. Хотя если 
первую часть дуги вы построили правильно, то для 
второй части достаточно одного щелчка. 

Теперь дадим определения каждой из составляющих полученной дуги. 
(E) , обозначенные «пустыми» точки, и (D) – точки привязки. 
 (B) – управляющая точка. 
(С) – управляющая линия. 
(А) – криволинейный сегмент. 
Линии, созданные инструментом перо, могут быть криволинейными и 
ломаными. 
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На рисунке слева – аналог линии, 
только что нами созданной. Справа – 
преломленная линия. Создадим ее. 
Выберем инструмент «перо». 

 
1. Щелчок. 
2. Второй щелчок, и, не отпуская мышку, придаем закругленность контуру 

(см. выше). 
3. При нажатой клавиши ALT щелкаем по точке, созданной в п.2. (обратите 

внимание, как изменился вид курсора при подведении к этой точке – 
внизу появился значок угла). 

4. Последний щелчок, и, не отпуская, придаем округленность любого 
направления. 
Обратите внимание, что отвязаться от контура не так то просто: нужно 

либо замкнуть контур повторным нажатием на первую поставленную точку 
контура, либо сменить инструмент на любой другой из панели инструментов. 
Очистить рабочую область можно, обратившись к палитре History (история).  

 

Преобразование контура 

Вид кривой, созданной пером, можно изменять: 

 

Нарисуем еще раз кривую инструментом 
, как показано на рисунке слева. 

Далее, при нажатой клавише ALT, 
щелкаем по средней точке кривой. 
Курсор примет вид черной жирной 
стрелки и, не отпуская мышку, вид 
кривой можно будет изменить. То же 
самое – для ломаной линии. 

И еще раз нарисуем кривую, аналогичную левой на рисунке. При 
нажатой клавише CTRL (курсор примет вид ) можно менять угол 
округления, перетаскивая управляющие точки (см. точка (В)). Также 
«перетаскиванием» можно менять расположение точек привязки (точка (Е)) . 

Add Anchor Point Tool – «перо+». Нажимая этим инструментом в любом 
месте любого сегмента (А), получаем новую точку. 

Delete Anchor Point Tool – «перо –». Щелкая этим инструментом по 
любой из точек контура, удаляем эту точку. 

Convert Point Tool – угол. Изменяет тип опорной точки, то есть 
преобразует гладкую точку в угловую и наоборот. (см рисунок выше: слева - 
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средняя точка контура является гладкой, справа - средняя точка контура 
угловая). 

 
Палитра контуров Paths 
 

 

Для работы с контурами существует 
палитра контуров (Paths) 
Допустим, вы обвели какой-нибуль 
чайник или иной объект (см. 
обтравочный контур). Теперь 
посмотрите в палитру Paths.  

 
Ваш контур представлен там под именем Work Path. Если собираетесь этот 
контур в дальнейшем использовать, советую дать ему имя (двойной щелчок 
по Work Path) – это будет Path 1. Если этого не сделать, то при создании 
следующего контура предыдущий исчезнет, так как Work Path – контур 
рабочий.  

 
В нижней части опять же иконки. 

   Заливка контура цветом foreground. 
 Обводка контура (последним использующимся инструментом 

рисования).  
Загрузка выделения из контура. 
Сохранение выделения как контур. 

И знакомые уже по палитре Layers значки создания и удаления слоя.  
(см. Слои). 

Все вышеперечисленное можно найти и в контекстном меню палитры Paths. 
 

Понятие обтравочного контура 
 

Инструмент»перо» служит скорее не для рисования, а для выделения 
объектов. Допустим, у вас есть фотография любимого(ой) на фоне местной 
застройки. Естественно, вы хотите «переместить «человека ну если не на 
Канары, то уж в какое-нибудь более симпатичное место. Придется человека 
«выделить». А для этого необходимо его обвести. Вот тут-то и пригодится 
умение работать пером, создавая как гладкие, так и ломаные линии. 
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Попробуйте поупражняться самостоятельно, обводя для начала к 
примеру чайник. Не забудьте, заканчивая обводить объект, контур нужно 
замкнуть.  

Этот контур будет обтравочным (вокруг объекта).  
Рекомендуемый масштаб при создании контура: от 200% 
Увеличение масштаба: 
1. CTRL > «+» 
2. Нажатие по рабочей области инструментом  
Уменьшение масштаба 
1. CTRL > «-» 
2. Нажатие по рабочей области инструментом ( при нажатом ALT). 
 
ВАЖНО! 

При большом масштабе вам потребуется передвигаться по вашей 
картинке. Нажмите ПРОБЕЛ, курсор станет в виде руки и этой рукой 
можно будет «ухватиться» за часть картинки и таскать ее в разные 
стороны. Повторяю – все это при нажатом ПРОБЕЛЕ! Именно этим так 
удобен этот способ. Вы отпускаете ПРОБЕЛ и можете продолжать 
работать, например, создавать контур. 

 
 
6. Техника выделения 

 
Использование инструментов выделения. 
В Photoshop практически ни одна серьезная операция не обходится без 

выделения некоторой области. Поэтому для выделения предусмотрены сразу 
несколько инструментов панели инструментов и отдельный пункт верхнего 
меню – «Select».  

 
Инструменты выделения областей. 

  1. Rectangular marquee (прямоугольная область) 
Действие инструмента: щелчок мышкой в точке, от которой хотите 

начать выделение, и не отпуская мышь, тянуть до тех пор, пока не 
посчитаете нужным закончить выделение. В результате видите на экране 
прямоугольную область, по краям которой «бегают муравьи» - значит, эта 
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область выделена. Если необходимо выделение, имеющее форму квадрата, 
необходимо в процессе выделения держать нажатой клавишу SHIFT. Если 
вместо SHIFT нажата клавиша ALT, то выделение будет начинаться с точки 
первого щелчка мышью и далее «во все четыре стороны» относительно этой 
точки. 

Допустим, мы хотим выделить «рамочкой» снежинку. Выбираем 
инструмент ,нажимаем ALT, ставим курсор (он, кстати у нас теперь в 
виде крестика) в центр снежинки, нажимаем левую кнопку мыши и ведем 
вправо вниз (как бы на юго-восток), отпускаем мышку, когда полученная 
рамка зайдет за края снежинки. Получилось? Если нет, попробуйте еще; 
гарантирую, что получится. А если вместе с ALT держать еще и SHIFT, то 
выделение будет в форме квадрата. А если еще и ПРОБЕЛ удерживать 
(можно и не одновременно с ALT и SHIFT), то во время создания выделения 
(когда «тянем») можно корректировать его расположение. После того, как 
появилась область выделения, можно создать новую, не потеряв 
предыдущую. Для этого нужно второе выделение производить с нажатой 
клавишей SHIFT. И если две области выделения пересекаются, то они 
объединяются в одно. Вот сколько возможностей! 

 
2. Elliptical marquee (овальная область).См. п.1. Всё то же самое, 

за исключением формы выделения (она будет овального/круглого вида), т.е 
теперь можно выделить снежинку правильнее, точно по ее форме. 

3. Single row (горизонтальная строка). 
Выделяет очень тонкую горизонтальную полоску вдоль всего 

документа. 
4. Single columm (вертикальный столбец).  

Чтобы избавиться от выделения, необходимо 
а) создать новое выделение. 
б) нажать CTRL+D, что равноценно выбору меню Select>Deselect (отменить 
выделение).  
 
Создание выделений произвольной формы  
 

Это были инструменты для создания выделений правильной формы. 
Они используются не так часто, как следующие:  
 
1. Lasso (лассо).  

Принцип действия тот же, что и у любого из инструментов рисования. 
Этим инструментом можно обвести некоторую область. Замыкая ее, 
получаем, что все, что попадет внутрь этой области, будет выделено. И даже 
если не замкнуть «линию», выделение будет создано автоматически (туда 
попадет максимальное количество пикселей, которое, по мнению Photoshop, 
должно быть выделено, судя по вашим движениям). 
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2. Poligon lasso (полигональное лассо). 

Выделение осуществляется щелчками, и имеет вид любого 
многоугольника (выпуклого или вогнутого), причем вершины этого 
многоугольника образованы именно щелчками. В отличие от лассо, 
выделение не состоится, пока первая точка не совпадет с последней, т.е. пока 
не замкнется фигура (либо замкнуть выделение двойным щелчком). 
3. Magnetic lasso (магнитное лассо). 

Инструмент хитрый, и неудобный (хотя многим нравится). Допустим, у 
нас картинка с черной кляксой на белой бумаге. С помощью этого 
инструмента можно выделить кляксу. Выбираем, первый щелчок мышкой 
делаем на «стыке» кляксы с бумагой. Отпускаем мышку и далее, ничего 
больше не делаем, кроме того, что просто обводим курсором кляксу. Лассо 
само «цепляется» по контуру черного, действуя по цветовому принципу. 
Иногда можно щелкать кое-где по контуру, как бы создавая опорные точки. 
В завершение остается только опять же вернуться к начальной точке и 
щелкнуть по ней мышкой. 
4. Pen. Инструменты группы «перо» -->см. Урок «Контуры» 
5. Инструменты текст-маски: рассмотрим позже.   
   
 
Команды меню при работе с выделениями. «Горячие» клавиши 
 

Трудно работать в Photoshop, не используя клавиатуру. И особенно это 
касается техники выделения. Иногда просто необходимо совмещать два 
действия, и тогда уже без специальных сочетаний клавиш не обойтись. 
Каждый пункт верхнего меню соответствует набору определенных 
(тематически связанных) операций. Так и меню Select отвечает за различные 
действия, связанные с выделением. 

Далее приведена таблица соответствия команд выделения 
клавиатурным комбинациям. В нижней ее части вы найдете сочетания 
клавиш, не связанные с верхнем меню, то есть некоторые действия 
осуществимы только с их помощью и их (сочетания клавиш) можно назвать 
незаменимыми. 

Действие Команда меню «Горячие» клавиши 
Выделить всё. 
(весь активный слой) Select > Select All CTRL+A 

Примечание. Этой командой можно выделить все содержимое лишь одного 
слоя – активного на данный момент. Если вы хотите выделить несколько 
слоев, то необходимо выполнить следующее: 
1. выделяем первый слой (CTRL+щелчок по имени слоя); 
2. при нажатой клавише SHIFT (указывает на добавление) еще один 
CTRL+щелчок по имени следующего слоя. 
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Отменить выделение Select > Deselect CTRL+D 
Вернуть последнее 
отмененное выделение. 
Используется редко.  

Select > Reselect SHIFT+CTRL+D 

Инвертировать 
выделение. Допустим 
была выделена красная 
рожица на зеленом 
фоне, будет выделено 
все, кроме рожицы. Т.е. 
фон. 

Select > Inverse SHIFT+CTRL+I 

Выполнить выделение 
по цветовому 
диапазону. 

Color Range Нет комбинации. 

Растушевка выделения. Select > Feather Alt+Ctrl+D 
Равномерное 
увеличение 
выделенной области во 
все стороны. 

Select > Grow Нет комбинации. 

Использование операции можно оценить в такой ситуации: на бесцветном 
фоне (Transparent) нарисуем «размазанной» кистью какую-нибудь бяку 
(неважно). CTRL+D по имени слоя с бякой – выделилась бяка, но 
размазанные края остались без выделения. Выбираем Select > Grow. 
Выделение увеличилось, захватив всю «размазанность». 
То же, но более 
чувствительное к цвету 
выделение 

Select > Similar Нет комбинации. 

Трансформирование 
выделения. Именно 
выделения! Сама 
область «под ним» 
остается неизменной. 

Select > Transform 
Selection Нет комбинации. 

Очень полезная команда и пригодится вам не раз. Принцип действия такой. 
Создаем необходимое выделение и выполняем эту команду. Наше 
выделение (будь оно правильной или произвольной формы) окажется 
охваченным прямоугольным контейнером (габаритной рамкой), форму 
которого можно изменять по горизонтали/вертикали. CTRL+ щелчок по 
маркерам (угловым точкам) контейнера +тянем мышь = меняем 
прямоугольную форму контейнера на форму выпуклого/вогнутого 
четырехугольника. Нажатием ENTER применяем изменения выделения. 
ESC – выход из контейнера (выделение не изменится). 
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Сохранение выделения 
в виде Альфа-канала Select > Save Selection Нет комбинации. 

Загрузка выделения из 
Альфа-канала Select > Load Selection Нет комбинации. 

Модификация 
выделения Select > Modify Нет комбинации. 

 
 
Команды модификации выделений 
 

Команда Назначение 

Select > Modify > Border 
(выделение – модификация – 
граница) 

Заменяет выделенную область на 
область в виде полосы заданной 
ширины, следующей вдольграницы 
исходной области. 

Select > Modify > Smooth 
(выделение – модификация – 
сгладить) 

Скругляет острые углы выделения с 
заданным радиусом. 

Select > Modify > Expand 
(выделение – модификация – 
расширить) 

Равномерно увеличивает 
выделенную область во все стороны 
на заданное число пикселей. 

Select > Modify > Contract 
(выделение – модификация – сжать)  

Равномерно уменьшает выделенную 
область по всем направлениям на 
заданное число пикселей.  

  
 
Стратегии выделения. Выбор средств выделения. 
 

Выбор средств выделения прежде всего зависит от преследуемых 
целей. В Photoshop существует три разных метода выделения: 

 с использованием Контуров. 
 с использованием Инструментов Выделения Областей. 
 с использованием Масок. 

Два последних метода являются взаимно дополняющими и их разумно 
использовать совместно. Так как Маски трудны в создании, то черновую 
работу можно выполнить инструментами выделения. 

В зависимости от того, как выглядит объект, который необходимо 
отделить от фона, и как выглядит фон, существует две основные 
стратегии выделения: «выделить и удалить» и «выделить и скопировать».  
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1. Выделить и удалить. 
 
Пример 

 

Вот такая веточка. Надо избавиться 
от черного фона. На одном слое у 
нас фотография ветки – советую 
работать с ней (в принципе, неважно, 
что за фотография, главное, чтобы 
объект находился он однотонном 
слое, который нам совершенно не 
подходит – то есть его необходимо 
удалить). Создаем следующий слой 
(см.Слои), и заливаем его белым 
цветом (CTRL + BACK). Новый слой 
должен находиться под слоем с 
веткой (его можно просто 
перетащить). 
Возвращаемся к слою с веткой.  

Для удаления фона используем инструмент Wand («волшебная 
палочка»). Этот инструмент предназначен для выделения по цветовому 
принципу. После того, как вы выбрали «волшебную палочку», обратите 
внимание на меню инструмента (под верхним меню). Очень важный 
параметр – Tolerance (величина допуска). Чем больше Tolerance, тем 
больший диапазон цветов будет охватывать этот инструмент. 

Для нашего примера: При активном инструменте  щелкаем мышкой 
на любом месте фона (поэкспериментируйте с Tolerance – если значение 
допуска слишком велико, выделение «заползает» на ветку; если мало – 
область выделения недостаточна; поэтому оптимальное значение - 32). Итак, 
Tolerance = 32, щелкаем по фону. Выделился фон, точнее часть фона. Можно 
продолжить выделение, снова щелкнув по черному фону, но уже с нажатой 
клавишей SHIFT. И так далее. В любой момент, когда вам кажется , что вы 
ошиблись, можно нажать CTRL+Z (отмена последнего действия) или 
обратиться к палитре History. (см. Урок «Контуры»).  

Когда, по вашему мнению, выделение завершено, можно смело 
нажимать клавишу Delete, тем самым удалив все, что попало в область 
выделения. Ну как? Понравилось? Сомневаюсь. Ветка-то обглоданная 
получилась.  

Для таких случаев существует другой, более подходящий способ 
выделения. Это выделение по цветовому диапазону Color Range.  
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2. Выделить и скопировать 
Сначала создается выделение по границе объекта, а затем выделение 

копируется на новый слой командой Layer>New>Layer via Copy (Слой > 
Новый > Копировать на новый слой). На новом слое у нас будет тот самый 
объект, который необходимо было выделить. В основном эта стратегия 
удобна для сравнительно простых форм объектов или для однотонных 
объектов.  
Способ выделения зависит опять же от типа объекта. Если вам нужно 
выделить «Черный квадрат» Малевича, то вы вполне можете обойтись 
прямоугольным выделением . Если перед вами опять же квадрат 
Малевича, можете использовать и волшебную палочку . Ну а если 
выделению необходимо подвергнуть объект сложной формы и 
разнообразных цветов, то тут не обойтись без инструмента «перо» . 
 
Color Range (выделение по цветовому диапазону). 
Выполняем команду Select> Color Range (цветовой диапазон). С помощью 
этой команды можно выделить все пиксели изображения, цвета которых 
попадают в заданный цветовой диапазон. 
 

 
 
Открывается диалоговое окно Color Range. На картинке окошка светло-

серым (почти белым) обозначаются те пиксели, которые мы выделяем. У нас 
это черный фон. Если справа поставить галочку напротив Invert, белым 
обозначится то, что останется (ветка). Т.е. на ваш вкус. 
Select: Photoshop предлагает выбрать, какой цвет будем выделять. и по 
умолчанию указан параметр Sampled Colors, что и является самым верным 
решением. В данном случае, конечно, можно было бы в строке Select 
выбрать Black, выделился бы черный цвет фона. Но черных пикселей на 
картинке довольно много. И после их выделения с последующим удалением 
(нам же ветка нужна), елочка получилась бы «ободранная» и довольно 
несимпатичная. Можете попробовать и убедиться в этом сами.  
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Fuzziness: Этот параметр увеличивает число пикселей, которые будут 
выделены. Тут главное не переусердствовать, кажется, что всю «черноту» 
убрали, а потом окажется, что ветка получилась объеденная. Лучше не 
устанавливать значение слишком высоким, а потом подправить. 

Три пипетки справа: Пипетка с + опять же увеличивает число 
выделенных пикселей, пипетка - сокращает это число. Так что в принципе 
можно вообще обойтись без Fuzziness и просто щелкать пипетками. 
Selection Preview: Выбрать вариант предосмотра. Различные способы, но, 
как мне кажется, они только усложняют и так не самый простой способ 
выделения. Оставьте None. 

Под картинкой в окне Color Range два варианта этой самой картинки. 
Selection: вы увидите будущее выделение. Image: ничего не увидите, кроме 
оригинала (смысла в чем я, лично. не вижу). 

И последнее, при нажатии на клавишу ALT в окне Color Range кнопка 
Cancel меняется на Reset, нажав на которую(ALT в это время нажата) 
вернемся к исходному состоянию. 

Итак, если вы считаете, что произведенные вами манипуляции в Color 
Range верны, нажимаете ОК. 

Не обещаю, что вам понравится то, что вы увидите. Нужна практика, 
вернитесь на шаг назад (CTRL+Z) и попробуйте еще раз. Не со второго, так с 
пятого раза получится лучше. Дополнительная коррекция скорее всего тоже 
понадобится. 

 
Работа в режиме Quick Mask 
Quick Mask используется для создания выделений. Происходит это при 
помощи практически всех инструментов Photoshop, а особенно с 
использованием инструментов рисования. (Маска просто рисуется 
градациями серого).  

Переход в режим Quick Mask осуществляется 
нажатием клавиши Q. Выход из режима Quick 
Mask также происходит после нажатия Q. 
Попробуйте открыть какой-либо файл с неким 
изображением и нажать Q. 

 
Единственное, что вы заметите, это появление 

на панели History строки «Enter Quick Mask» – 
значит, вы вошли в режим быстрой маски. 
Выберем какой-нибудь инструмент рисования, 
например, кисть, и что-нибудь нарисуем. Наши 
труды отображаются красным цветом. 
Корректировку можно провести с помощью 
инструмента – «резинка»  
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Выйдем из быстрой маски (клавиша Q). 
Выделилась область, не затронутая нашим 
рисованием. Можно удалить выделение 
(клавиша Del), чтобы оценить результат. 

 

Напомню, что для получения обратного 
выделения можно выполнить операцию Select> 
Inverse (инвертировать выделение.) 

 
Можно лишь добавить, что на результат будет 
влиять показатель инструментов рисования 
Opacity (прозрачность), и сама структура кисти 
(жесткая кисть или «размазанная»). К примеру, 
установим прозрачность кисти 30%. Результат 
будет таким:  

А если еще и кисть будет не жесткая, то таким: 

 
Очень интересный эффект получается при 
использовании градиента . В режиме Quick 
Mask проведите вдоль картинки линию при 
активном инструменте  , а затем, выйдя из 
быстрой маски, удалите выделенное. Вот что 
получится:  

   
Сохранение и загрузка выделений 
Сохранение выделений. 
 

Дабы не потерять созданное выделение, его необходимо сохранить. 
После их сохранения всегда можно осуществить их загрузку и не выполнять 
одну и ту же работу дважды. 

Сохранять выделения можно в виде контуров и альфа каналов. 
Сохранить выделение как контур.  

Предполагается, что выделение уже создано. Рассмотрим два способа 
дальнейших действий. 
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1. Зайти в меню палитры контуры (Paths) – 
маленький треугольник-стрелочка в правом 
верхнем меню палитры и выбрать команду 
Make Work Path... (образовать рабочий контур). 
В появившемся окне можно задать 
максимально допустимое количество пикселей, 
на которое может отклониться данный контур 
(чем меньше это число, тем точнее). 

 
2. Второй способ сохранения выделения в виде контура проще. Щелкнуть по 
кнопке внизу палитры Paths (Создать контур из выделения). В качестве 
значения отклонения, по умолчанию, берется последнее значение , 
указываемое нами в п.1. 
 
Сохранение выделения в виде Альфа-канала 
 

Альфа-канал является маской, которая сохраняется как отдельный 
канал в палитре Каналы (Channels). 

 

Пару слов о палитре Channels. Файл, в своем 
исходном состоянии, имеет 4 или 5 каналов. 
Если файл создан в режиме RGB, то канал под 
номером 1 соответствует R (красному цвету 
изображения), канал под номером 2 – G 
(зеленому цвету), канал под номером 3 – B 
(синему цвету). Четвертый канал – канал 
составляющего цвета. Каждый из них может 
быть отключен/включен из видимости 
нажатием на на палитре Channels. 
Соответственно, для системы CMYK, в палитре 
Channels будут указаны 5 каналов, каждый из 
которых соответствует своему цвету C, M, Y 
или K. 

Вернемся к выделению. 
Выделение создано. Теперь посредством верхнего меню и 
последовательности команд Select > Save Selection (сохранить выделение) 
попадаем в диалоговое окно создания альфа-канала, где мы можем назвать 
новый канал палитры Channels и указать документ (существующий или 
новый). После нажатия ОК результат виден в палитре Channels. Новый канал 
подвержен тем же манипуляциям, что и слой. 

Другой способ создания альфа-канала – это нажатие кнопки 
(Сохранить выделение как канал) на палитре Paths. 
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ПРЕИМУЩЕСТВА сохранения выделения как КОНТУРА. 
1. Контур занимает мало места в файле. 
2. Контур может быть преобразован и отредактирован как векторный объект. 
3. Обтравочный контур, на сегодня, единственный способ отделения объекта 
от фона. 
НЕДОСТАТКИ сохранения выделения как КОНТУРА. 
1. В контуре не сохраняется информация о частичном выделении 
(прозрачности). 
2. Контур менее точно описывает границы объекта с сильно изрезанными 
границами. 
3. Автоматически созданный контур плохо редактируется из-за наличия 
большого числа управляющих точек. 
ПРЕИМУЩЕСТВА сохранения выделения в виде АЛЬФА КАНАЛА. 
1. Альфа-канал наиболее точно сохраняет выделение. 
2. Можно сохранять информацию о частичном выделении (прозрачности). 
3. Редактирование с помощью инструментов рисования (оттенками серого). 
НЕДОСТАТКИ сохранения выделения в виде АЛЬФА-КАНАЛА. 
1. Довольно большой объем в файле. 
2. Количество каналов ограничено (24). 
Выбор способа зависит от ваших предпочтений и от конкретных 
обстоятельств. 
 
Загрузка выделений 
 
Из контура 
1.Из меню палитры Paths (контуры) вызвать команду Make Selection (создать 
выделение). В открывшемся меню нужно указать радиус растушевки и 
сглаженность кромок (Anti Aliased). Проследите за тем, чтобы контур в 
палитре Paths был активным (подсвечен синим), если нет, то активизировать 
его можно щелчком мыши по названию контура. 
2. Другой способ. Нажать на кнопку на палитре Paths (Загрузить контур как 
выделение). 
3. Третий способ. CTRL+ щелчок по имени контура в палитре Paths. 
Из канала 
1.Из главного меню вызвать команду Select> Load Selection (загрузить 
выделение). В открывшемся меню нужно указать имя канала, из которого 
необходимо загрузить выделение.  
2. Другой способ. Нажать на кнопку на палитре Channels (каналы) 
(Загрузить канал как выделение). 
3. Третий способ. CTRL+ щелчок по имени канала в палитре Channels. 
 
Из слоя 
Можно загрузить слой, как выделение. Для этого обычно используется такой 
способ: CTRL+ щелчок по имени слоя в палитре Layers (Слои). 



 27 

7. Инструменты рисования 
 

На панели инструментов вы найдете «Paintbrush Tool»(Кисть) и «Pencil 
Tool» (Карандаш), предназначенные для рисования. 
 

Paintbrush Tool (B)  
Pencil Tool (B)  

 
Также к инструментам рисования можно отнести инструменты для 

создания геометрических фигур 
 

и инструмент Custom Shape Tool  
 
Подробнее о работе с инструментами рисования можно узнать в 

следующих уроках.  
 

Инструмент «Кисть» 
  

Обратить внимание что большинство инструментов имеют схожие 
параметры с Кистью, поэтому кисть рассматриваем подробно – остальное по 
аналогии. 

Выберем кисть (Paintbrush Tool (B)) 
Начинаем рассматривать параметры кисти в панели параметров:  

 

 
1. Список предустановленных кистей. Выделяем Служебные кисти – 
Круглые (жесткие и мягкие) – порисовать. 

 
 
2. Выбираем вид кисти, например жесткую кисть – попробуем изменить 
диаметр кнопками «[« и «]». 
Shift + [ или ] – управление мягкостью краев 
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Далее, под служебными, находятся 
художественные кисти (например, 
ворсистые). Теми же клавишами можем 
менять размер. Для неслужебных кистей 
появляется кнопка Use Sample Size – 
вернуться к исходному диаметру. 
В контекстном меню кистей (в правом 
верхнем углу стрелочка-треугольник) мы 
можем переименовать/удалить кисть, 
выбрать вид представления кистей, 
загрузить кисти (Load); восстановить 
исходный набор (Reset), выбрать один из 
стандартных наборов кистей. 

 
3. Режим наложения Mode - должно стоять Normal, менять нельзя. 
4. Opacity – непрозрачность мазка (максимальная достигаемая плотность), 
100% = абсолютная непрозрачность. 
5. Flow – плотность, накладываемая за один проход (flow – поток, струя, 
определяет как быстро достигается значение Opacity. Flow = 100% - за один 
проход, 33% - за три прохода, но одним росчерком) 
Для примера: возможны такие параметры кисти: Opacity 100%, Flow 20%, 
Мягкая кисть 65 (стандартная). 
6. Последняя опция – Аэрограф. Разница с кистью в том, что аэрограф 
заставляет инструмент ставить очередной мазок каждую единицу времени, в 
отличие от обычной кисти, где мазок ставится только при движении 
указателя. Используется для создания большей хаотичности, похоже на 
действие баллончика краски. 
 Включаем аэрограф. Пробуем рисовать, остановившись по пути в какой-
нибудь точке – там должна появиться клякса. 

Восстанавливаем Opacity 100%, Flow 100%, Аэрограф выключен – 
говорим, что это основной способ использования в Photoshop чтобы 
избежать случайных недоразумений.  

Самый же надежный способ «Сброс инструмента» «Reset Tool» 
(щелчок правой кнопкой мыши по пиктограмме выделенного инструмента в 
панели параметров). 
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Все опции кисти расположены 
в палитре Brushes. 
Палитра находится в конце 
панели параметров. 
Опций много, обратим 
внимание на главные: 
Brush Presets – можно 
выбрать любую имеющуюся 
(внизу штрих показывает 
результат применения кисти), 
либо создать свою 
собственную – всегда полезно 
посмотреть как сделаны 
стандартные наборы. 
Другие опции позволяют 
определить размер, форму, 
цвет кисти... и сохранить 
настройки в виде новой кисти 
( ) 

 
 
8. Инструменты коррекции 

 
 

Считаю, что и эти инструменты можно отнести к группе инструментов 
рисования, так как для профессиональной коррекции изображений они не 
подходят ввиду своей упрощенности. Но, первое, что удалось сделать в 
Photoshop'e,– это размазывание, размытие..., то есть весь набор функций этих 
инструментов. 

Blur (размытие) размывает изображение, т.е. уменьшает его 
контрастность. Принцип действия тот же, что у кисти. Только blur не рисует, 
а размывает изображения путем плавных переходов от цвета к цвету.  

Sharpen (резкость) делает изображение более четким (и некрасивым, 
попробуете – убедитесь). 

Smudge (размазывание). Полностью соответствует изображению на 
значке инструмента. Представьте, что поставили палец на рисунок с мокрой 
еще краской, и провели. Вот так же и в Photoshop'e все размажется. 
Попробуйте – вам понравится! 

Dodge (осветлитель). Так и есть. Осветляет везде, где «ступает». 
Sponge (губка). Уменьшает или увеличивает насыщенность цветов 

изображения. 
Burn (затемнитель) позволяет затемнить изображение. 
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Эти инструменты очень похожи, практически близнецы. Имеют 
одинаковые палитры настроек, на которых вы найдете: 
 выпадающее меню (Brush), позволяющее выбрать размер и форму кисти; 
 выпадающее меню выбора диапазона (Range) обрабатываемых пикселей. 

Доступны три режима. Режим тени (Shadows) – инструмент затемнитель 
воздействует на темные пиксели сильнее чем на светлые. В режиме 
средние тона (Midtones) все пиксели изображения подвергаются 
одинаковому затемнению. И в режиме светлые тона (Highlights) светлые 
пиксели подвергаются более сильному воздействию.  

 изменение силы затемнения (Exposure). Чем выше значение – тем 
сильнее эффект затемнения.  

 а также динамические изменения параметров кисти (размер, сила 
воздействия).   
 

9.Рисование геометрических фигур 
 

 
Рассмотрим эти инструменты на примере одного, так как различий в 

действии практически нет.  
Rectangle (прямоугольник) – [U] – позволяет рисовать прямоугольники, 

что в принципе логично. 
На палитре настроек: 
 три кнопки, переключающие различные режимы рисования. В первом 

режиме – инструмент прямоугольник создает новый слой с фигурой 
(Create New Shape Layer), залитой цветом фона. Во втором режиме 
создается новый рабочий путь (Create New Work Path). Рабочий путь – 
это путь который никак не виден на изображении, но его можно 
сохранить и использовать в дальнейшем, в качестве фигуры или 
обтравочного пути. В третьем режиме прямоугольник просто заливает 
цветом фона прямоугольные области (Filled Region) на активном слое;  

 шесть кнопок, переключения между инструментами рисования 
различных геометрических фигур. Справа от этой группы кнопок 
расположена кнопка доступа к выпадающему меню с дополнительным 
настройкам каждого инструмента рисования.  

Для инструмента «прямоугольник» доступны следующие дополнительные 
настройки (их вы также найдете вверху вашего окна под верхним меню):  
 четыре различных режима, задающих размер и пропорции 

прямоугольника. Первый режим – произвольный (Unconstrained), т.е. нет 
никаких ограничений. Второй режим – квадрат (Square), т.е. инструмент 
прямоугольник начинает рисовать квадраты. Третий режим – 
фиксированные размеры (Fixed Size). Справа, в двух полях, задаются 
размеры прямоугольника по горизонтали и по вертикали в пикселях. 
Четвертый режим – пропорциональный (Proportional). Справа, в двух 
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полях, задаются величины соотношения сторон прямоугольника, 
например 4 к 3 или 5 к 8.  

 включение режима рисования от центра (From Center). Точка, в которой 
будет произведен щелчок мышью при начале рисования прямоугольника 
будет являться центром этого прямоугольника. Доступ к этому режиму 
можно получить нажав клавишу Alt, после начала рисования 
прямоугольника.  

 включение режима «прилипания» к пикселям (Snap To Pixels) отключает 
плавное отображение рамки при рисовании прямоугольника. Рамка 
начинает «скакать» по границам между пикселями. Это особенно 
заметно при большом масштабе изображения.  

В зависимости от того, какой режим рисования включен, изменяется 
вид палитры настроек.  

На палитре настроек в режиме создания нового слоя доступны:  
 выпадающее меню выбора стиля слоя (Layer Style); 
 изменение способа смешивания (Mode) заливки фигуры с изображением; 
 изменение прозрачности (Opacity) заливки фигуры. 

На палитре настроек в режиме создания рабочего пути нет никаких 
настроек.  

На палитре настроек в режиме залитых областей доступны: 
 изменение способа смешивания (Mode) заливки с изображением; 
 изменение прозрачности (Opacity) заливки; 
 сглаживание краёв заливки (опция Anti-Alised).   

Остальные инструменты рисования правильных фигур я вам объяснять 
не буду. Во-первых, они очень похожи, во-вторых, не думаю, что в 
дальнейшей работе в Photoshop они вам пригодятся. Для подобного 
рисования существует векторная графика.  
 

10. Горячие клавиши 
 
Горячие клавиши при работе с цветом 
 

Есть две замечательные комбинации клавиш CTRL+BACK и 
ALT+BACK, их надо запомнить. 

ALT+BACK заливает наш слой цветом Foreground, а CTRL+BACK – 
цветом Background.  

Клавиша «Х» меняет эти цвета местами (Следите за раскладкой 
клавиатуры!) и, следовательно, дальнейшие CTRL+BACK и ALT+BACK 
изменят картинку с точностью до наоборот. Но не путайтесь: Foreground 
останется Foreground’ом, а Background – Background’ом, какими бы цветами 
они не были. 

Нажав клавишу «D», возвращаемся к исходным цветам: черное на 
белом.  



 32 

Горячие клавиши при работе с выделениями 
 

CTRL+A Выделить всё. 
(все содержимое активного слоя) 

CTRL+D Отменить выделение 

SHIFT+CTRL+D Вернуть последнее отмененное 
выделение. 

SHIFT+CTRL+I 

Инвертировать выделение. Допустим 
была выделена красная рожица на 
зеленом фоне, будет выделено все, 
кроме рожицы. Т.е. фон. 

 
Трансформирование выделения. 
Принцип действия такой. Создаем необходимое выделение и выполняем 
команду 
Select > Transform Selection. 
 

Выделение (будь оно правильной или произвольной формы) окажется 
охваченным прямоугольным контейнером (габаритной рамкой), форму 
которого можно изменять по горизонтали/вертикали. CTRL+ щелчок по 
маркерам (угловым точкам) контейнера +тянем мышь = меняем 
прямоугольную форму контейнера на форму выпуклого/вогнутого 
четырехугольника. Нажатием ENTER применяем изменения выделения.  
ESC – выход из контейнера (выделение не изменится). 
 
Горячие клавиши при работе со слоями 
 
1. Выделить слой (его содержимое) (CTRL+щелчок по имени слоя); 
2. Выделить еще один слой. При нажатой клавише SHIFT (указывает на 
добавление) еще один CTRL+ щелчок по имени следующего слоя; 
3. Создать из выделения новый слой: CTRL+J; 
4. Создать новый слой: Shift + CTRL + N. 
 
Горячие клавиши при работе с масштабом 
 
Увеличение масштаба 
CTRL > «+» 
Уменьшение масштаба 
CTRL > «-» 

При большом масштабе вам потребуется передвигаться по вашей 
картинке. Нажмите ПРОБЕЛ,курсор станет в виде руки, и этой рукой можно 
будет «ухватиться» за часть картинки и таскать ее в разные стороны. 
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Повторяю – все это при нажатом ПРОБЕЛЕ! Именно это так удобно! Вы 
отпускаете ПРОБЕЛ и можете продолжать работать, например, создавать 
контур!  

 
 
11. ЗАДАНИЯ  
 
Задание 1: Создание озера 

 

Средствами Photoshop можно не только преобразовывать, 
ретушировать и создавать изображения, но и коренным образом изменять их, 
внося свои идеи и настроения.  

Ничего не имею против тропы, 
идущей в никуда... Но, допустим, 
нам бы хотелось видеть вместо нее 
озеро, самое настоящее, с настоящим 
отражением. Легко!  
Вы можете подобрать для этой цели 
любой пейзаж (или не пейзаж). 

 
Первым делом надо обвести контур 
будущего водоема. Для этого можно 
использовать любые средства 
построения масок или выделения 
части изображения. Самый простой 
вариант, которым и воспользуюсь,– 
применить инструмент «лассо», 
активизируемый клавишей [L] или 
выбираемый мышкой из палитры 
инструментов. Удерживая нажатой 
левую кнопку мышки, провожу 
линию берега.  

Когда область выделена и ее форма 
отвечает творческому плану, создаем 
новый слой, щелкая мышкой по 
кнопке в палитре слоев. Новый слой 
Layer 1, на котором пока ничего нет, 
сразу становится активным, то есть 
рабочим, но рисовать на нем можно 
лишь в пределах, ограниченных 
созданным шаг назад выделением.  
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Теперь надо выбрать цвета для 
тонирования воды. Пипеткой с 
фотоснимка снимаем один из самых 
темных оттенков будущего 
отражения. Это будет передний цвет. 
В качестве цвета фона выбираем 
один из наиболее светлых цветов.   

Теперь воспользуемся растяжкой, 
или градиентной заливкой, чтобы 
окрасить выделенную область на 
слое Layer 1 снизу вверх от темного 
к светлому.  

 
С помощью растяжки мы задали 
изменение коэффициента отражения 
поверхностью воды. Чтобы 
сымитировать рябь, прибегнем к 
фильтру Add Noise, вызываемому 
через меню Filter/Noise. 
Распределение шума должно быть 
равномерным, то есть Uniform, а его 
количество надо подбирать, исходя 
из размеров картинки и творческого 
замысла. Рекомендую 15-20 (на 
«вкус»). Снимаем выделение 
(CTRL+D). 

 

Начинаем строить отражение. Для 
этого надо скопировать фотоснимок 
на новый слой. Выбрав в палитре 
слоев Background, перетягиваем его 
мышкой на кнопку создания нового 
слоя, расположенную в низу 
палитры Layers. Слой под названием 
Background copy появился между 
слоями Background и Layer 1. 
Отражение надо переместить на 
самый верх, поэтому перетягиваем 
его в палитре слоев и отпускаю над 
Layer 1. 
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Собственно отражение.  
При активном слое Background copy 
вызываем Edit > Transform > Flip 
Horisontal. Эта команда зеркально 
отражает слой в горизонтальном 
направлении, что нам и требуется. 
Не спутайте ее только с командой 
Flip Horisontal из меню Image/Rotate 
Canvas, которая переворачивает всю 
композицию – «холст», включая все 
слои.   
Если бы мы не строили такое 
«косое» отражение, а выбрали бы 
объект, отражающийся прямо перед 
собой, нам было бы достаточно 
предыдущего шага (только 
используя Flip Vertical ). Однако 
слишком много «бы». Короче, мы 
пошли другим путем, и поэтому 
потребуется снова вернуться к 
команде Edit > Transform и выбрать 
Rotate, чтобы завершить 
«переворачивание» изображения. 
Появится вот такая прямоугольная 
рамка, вращать которую можно за ее 
угловые точки. После того, как угол 
будет верным, не забудьте нажать 
Enter (тем самым согласившись с 
изменениями). 

 

Отражение слой Background copy, надо смесить на «юго-восток». Можно 
воспользоваться клавишами вверх/вниз/вперед/назад при активном 
инструменте перемещения для более точной регулировки расположения 
отражения. Целиться пока трудно, да и не надо, так как позже положение 
отражения можно будет подправить очень точно и, главное, наглядно. Из 
слоев Layer 1 и Background copy организуем срезаемую группу. Для этого 
надо, удерживая нажатой клавишу [Alt], щелкнуть мышкой по линии, 
разделяющей эти слои в палитре Layers. В момент, когда можно щелкать, 
курсор примет форму двух кружков со стрелкой посередине.  
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Сейчас можно, воспользовавшись 
инструментом перемещения , 
подправить сдвиг отражения до 
максимально реалистичного. Для 
наложения пикселов надо 
переключить в палитре слоев для 
слоя Background copy режим с 
Normal на Multiply. Режим Multiply 
задает «умножение» цветов, при 
котором результирующий цвет 
всегда будет темнее исходного, то 
есть взятого с нижнего слоя. Если 
вам покажется, что отражение 
вышло слишком темным, можно 
затемнить его другим способом: 
обычным инструментом , 
отрегулировав предварительно 
Opacity. 

 

Объединим слои Background copy и Layer 1 командой 
Merge Down. Ее можно вызвать из меню Layer, из меню 
палитры Layers или просто клавишами [Ctrl]+[Е].  
В природе отражение столь правильным не бывает. 
«Размоем» его фильтром Motion Blur (меню Filters>Blur). 
Параметры: угол 0 градусов, дистанция – 4 пикселя. Для 
прозрачной воды требуется добавление прозрачности. В 
палитре слоев для Layer 1, на котором у нас 
сосредоточена вся вода, изменяем Opacity до 85-90%. 
И последнее. У нас же осеннее настроение:) Для большей 
реалистичности просто необходим фильтр Diffuse Glow из 
меню Filters > Distort. Он добавит немного осеннего 
«мусора» на воде. Параметры – справа. 
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Задание 2. Выделение ворсистых объектов  
 

Иногда необходимо отделить от фона какого-нибудь лохматого зверя и 
ни один рассмотренных ранее инструмент выделения не справится с этой 
задачей (особенно в условиях фона, многообразного по цветам и оттенкам). 
И тут на помощь приходит операция Extract. О ней и пойдет разговор ниже.  

Такого тигра беру за основу. В 
конечном итоге у нас будет лишь 
его голова . Вы можете взять любую 
мохнатую зверюшку. В принципе, 
описанный метод подойдет и для 
выделения волос... Но отличного 
результата я вам не гарантирую.  

 
Осуществляем следующую команду 
верхнего меню: Image>Extract. 
Появилось окно Extract. В этом окне 
слева – это панелька инструментов. 
Нас на данный момент интересует 
самый верхний из инструментов, это 
Edge Highlighter Tool (на рис. – А). 
Именно этим инструментом мы 
будем выделять ворсистые части 
тигра.  

 
Начнем выделение. Фокус в том, что линия, которой будем выделять 
голову тигра должна лежать ровно на границе шерсти с фоном и при этом 
одновременно не залезать на фон, свободный от шерсти и не затрагивать 
лишнюю шерсть. 
Таким образом линия вокруг объекта везде будет различной толщины. 
Рекомендации. Увеличить размер кисти Edge Highlighter Tool можно 
клавишами (CTRL + «[« или CTRL + «]») или используя опцию Brush Size в 
правой части окна Extract. Масштаб, естественно, советую сделать 
побольше (200-300%) . Для этого есть инструменты G (лупа) и H (рука 
для передвижения по области рисунка в увеличенном масштабе) (см. 
выше) и горячие клавиши, что, конечно же удобнее. В случае ошибочной 
линии можно стереть лишнее резинкой (С) или этим же инструментом 
(А) при нажатом ALT. 
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После того как обводка завершена, 
необходимо выбрать инструмент Fill 
Tool (заливка) – см. выше (В) и 
щелкнуть внутри обведенной 
область, то есть по тигру (если бы 
мы хотели получить в качестве 
результата «мохнатый» фон, 
освобожденный от тигра, щелкали 
бы по фону). 
Вот такой симпатяга. 

 
Чтобы посмотреть результат, 
нажмем кнопку Preview справа в 
окне Extract. Если что-либо не 
устаивает (а не устраивать результат 
может, если вы захватили «лишний» 
фон или наоборот животное решили 
«поклацать» – см. выше). Можно 
вернуться к намеченному 
выделению во вкладке Show 
(поставить значение Original). Не 
забудьте про флажок Show 
Highlight! Иначе, не увидев 
собственно линии, не сможете 
исправить ошибки.  
Здесь же можно выбрать цвет фона, 
на котором после нажатия кнопки 
Preview вы увидите готовый 
результат. Размер кисти – Brush Size. 
Цвет обводки – Highlight (по 
умолчанию он зеленый ). Цвет 
заливки - Fill (по умолчанию – 
синий). Можно поставить флажок 
Smart Highlighting (умное 
выделение), но вы ему не верьте, 
прикидывается самым умным. Хотя, 
впрочем, можете проверить. 
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Так должно получиться в 
первоначальном виде.  
Требуется небольшая 
корректировка. 

 

Подкорректировать края можно, 
используя все имеющиеся 
инструменты выделения, а в 
особенности. 
А дальше – свобода творчества!  

 
    

Задание 3. Металлические надписи 
 

Для начала создадим новый файл 
размером, к примеру, 300 на 300 
пикселей, RGB, с белым фоном. И 
сразу переходим к палитре Channels 
(каналы), где и будем создавать 
исходную надпись. Создаем новый 
канал (четвертый), нажав на кнопку в 
палитре каналов. Пишем любой 
текст, предварительно нажав на 
клавишу «D», тем самым установив 
исходные цвета –  фон белый, текст 
черный.  
Для наглядности лучше, чтобы текст 
был достаточно жирным.   
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Вернувшись в палитру слоев (Layers), 
активизируем единственный 
имеющийся в нашем распоряжении 
слой Background, кликнув по нему 
мышью. Сразу же появляется маска 
выделения из созданного нами 
канала. Заливаем ее черным цветом 
(Alt+Del). Снимаем выделение 
(Ctrl+D) 

 

Для дальнейшей работы необходимо 
переименовать слой Background 
(просто щелкнем дважды мышкой по 
пиктограмме слоя в палитре слоев). 
Далее надпись размываем с помощью 
гауссовского фильтра (Filters > Blur > 
Gaussian Blur). Радиус растушевки 
должен быть небольшой, 
приблизительно 3 пикселя. После 
растушевки дублируем слой 
перетаскиванием Layaer0 мышкой в 
палитре слоев на значок . 

 
Теперь два слоя (нижний и верхний 
надо сдвинуть друг относительно 
друга, на точное расстояние в 
пикселях. При активном верхнем 
слое выбираем инструмент и 
пятикратном нажатием по клавишам 
«вверх» и «влево» (что на 
клавиатуре), перемещаем верхний 
слой соответственно в правый 
верхний угол. Далее для него же, 
верхнего слоя меняем режим 
отображения Normal на Difference. То 
есть получаем разницу между слоями 
и в местах их совпадения видим 
черный цвет. И напоследок в этом 
этапе объединяем слои командой 
Merge Down из контекстного меню 
палитры Layer. 

 



 41 

Для создания металлического 
эффекта вызываем окно тональной 
коррекции с помощью кривых. К 
нему можно добраться через меню 
Image>Adjust>Curves. Кривая должна 
быть такой --> 

 
Чтобы буквы были более четкими, 
необходимо удалить лишнее. 
Загружаем выделение из созданного в 
первом шаге работы канала (Ctrl + Alt 
+ 4). Если нужно, чтобы буквы были 
более «обтекаемыми», чем это 
позволяет выбранный шрифт, можно 
выполнить еще и команду 
Select>Modify>Smooth (сглаживание 
краев) и ввести в появившемся 
окошке небольшое значение, 
например 3 пикселя. Теперь 
инвертируем выделение (Select > 
Inverse) и удаляем лишнее клавишей 
Del. 
И, как видите, серебряные буквы 
готовы. 

 

Можно раскрасить буквы хоть в 
золотой, хоть в медный, хоть в любой 
другой цвета, тем самым определяя и 
приверженность к тому или иному 
металлу. 
Создаем новый слой, 
воспользовавшись командой New 
Layaer в контекстном меню палитры 
слоев. Пользоваться пиктограммами 
на палитре в данном случае нельзя! В 
появившемся окне создания слоя 
ставим галочку «Group With Previous 
Layer» (Сгруппировать с 
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предыдущим слоем). Конечно, можно 
было создать слой и при помощи 
значка , но тогда пришлось бы 
выполнять операцию группировки 
отдельно (при нажатой Alt кликнув 
мышкой по линии , разделяющей 
слои в палитре Layers).  
Выбираем при активном новом слое 
любой цвет (желтенький или 
оранжевый в меню Swatches) и 
заливаем этот слой, нажав Alt + 
Backspace. Меняем у верхнего же 
слоя режим Normal на Color.  
Объединив эти два слоя можно 
переместить полученную надпись на 
любой фон. Или фон под надпись. 

 

   
 
 

Задание 4. Горошек 
 

Создаем новый файл, к примеру 300 на 300 
пикселей, RGB. В палитре каналы создаем новый 
канал (в нем и будем далее работать), нажав на 
иконку. Теперь создаем основу для изображения 
«в горошек». Все, что мы сейчас сотворим, 
станет потом «в крапинку». Выделяем любую 
область и заливаем ее белым цветом (Alt + Back). 
Фигура может быть любой.  

 

Размажем фигуру с помощью фильтра Blur> 
Gaussian Blur с коэффициентом размытия 20-25. 
Получаем плавный переход от белого к черному 
и там, где цвет ближе к белому, будут более 
крупные горошины. Поэтому коэффициент 
размытия можете подобрать сами, отталкиваясь 
от собственных предпочтений. 20-25 подойдет. 
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Теперь и сам горох. Используем фильтр Filter > 
Pixelate >Color Halftone. Появится окно фильтра 
со стандартными параметрами Photoshop'a. 
Можете использовать их, или задать 
собственные, указав радиус точек. Жмем ОК и 
удаляем обычным ластиком лишнее. 

 

Теперь можно перейти к палитре Layer и слою 
Background. Зальем слой понравившимся цветом, 
загрузим маску горошка (Ctrl + Alt + 4), выберем 
другой цвет и закрасим выделение им. 
Например, черный горошек на красном фоне. 
Главное, чтобы два цвета были более или менее 
контрастными по отношению друг к другу.  
Готово! 

 
   

Задание 5. Буквы из льда. «Ледниковый период» 
 

Начинаем с белого фона. Напишем на нем текст 
черным цветом.  
Затем Select/Load Selection  
Layer/Flatten Image – объединение слоев (фона с 
текстовым)  
Инвертируем выделение: выполним команду 
Select/Inverse 
Применим фильтр Filter/Pixelate/Crystallize с 
коэффициентом кристаллизации 8 – для 
создания основы для льда.  
Опять выполняем команду Select/Inverse (так как 
теперь будем работать собственно с буквами), и 
применяем фильтр Filter/Noise/Add Noise с 
коэффициентом шума 60 (не забудьте включить 
Distribution: Gaussian).   
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Размываем избражение фильтром 
Filter/Blur/Gaussian Blur с коэффициентом 
размывки около 2. Затем отменяем выделение 
CTRL+D и используем фильтр Filter/Blur/Blur.  

 

Выполняем команду Image/Adjust/Invert (Ctrl-I).  

 

Выполняем команду Image/Rotate Canvas/90 CW. 
Затем применяем фильтр Filter/Stylize/Wind. 
(Method: Wind, Direction: From the left)  

 

...и возвращаем картинку в горизонтальное 
положение Image/Rotate Canvas/90 CCW.  

 

Придадим изображению цвет льда с помощью 
команды Image/Adjust/HueSaturation (Включите 
кнопку Colorize, установите параметр Hue в 
положение – 190, а Saturation – 90) 

 
Добавим искрящиеся блики с помощью 
дополнительных кистей. В меню Brushes 
выберите команду Load Brushes и откройте файл 
assorted.abr из подкаталога Brushes. Установите 
текущим белый цвет и нанесите искорки на 
некоторые выступающие льдинки.  
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Задание 6. Огонь. 
 

Начинаем с темного фона. И светлого рисунка в 
отдельном слое. Я взяла текст.  
 
Лучше, чтобы изображение было по возможности 
более «угловатым», так проще оценить горение. 

 

Поворачиваем слой на 90 градусов по часовой 
стрелке (Edit>Transform>Rotate 90 CW). 

 
Текстовый слой нам не подходит, нужен обычный 
графический, поэтому к слою с белым рисунком 
применяем следующую команду (но только если 
работаем с текстом): Layer> Rasterise>Layer. В 
принципе, эта команда не обязательна, так как при 
выполнении следующей команды Мистер Шоп сам 
попросит вас преобразовать текстовый слой.  
 
Применяем эффект ветра (Filter>Stylize>Wind) c 
параметрами Wind и from the left. В случае 
необходимости этот эффект можно применять 
несколько раз подряд. У меня – 2 раза.  

 

Поворачиваем уровень на 90 градусов против 
часовой стрелки (Edit - Transform - Rotate 90 CCW). 
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Применяем Gaussian Blur (Filter-Blur-Gaussian Blur) 
c параметром 2.  

 

И эффект волны (Filter-Disort-Ripple), с 
параметрами Medium и значением в 100. Получаем 
следующую картинку. 

 
Конвертируем в черно-белый режим (Image-Mode-
Grayscale). Этот шаг – обязателен! Появится запрос 
«объединить ли слои»; нужно ответить «нет» 
(Don't flatten). 
Затем конвертируем в индексированные цвета 
(Image-Mode-Indexed Color). Появится новое окно: 
«объединить ли слои» (Flatten layers?) – жмем ОК.  
 И применяем «огненную палитру» (Image-Mode-
Color Table, выберите палитру «Black Body»). Вот 
и все! Рисунок в огне!   
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